Labview 8.2 on Ubuntu 6.10

August 25, 2007 at 3:27 am Leave a comment

Hi,

I was seeing the thread in:

http://forums.ni.com/ni/board/message?board.id=170&message.id=200997&view=by_date_ascending&page=1

And I had a big surprise when my installation just worked whitout problems. I’m using ubuntu 6.10

$uname -a
Linux yesidh-laptop 2.6.17-12-generic #2 SMP Mon Jul 16 19:37:58 UTC 2007 i686 GNU/Linux

I installed rpm, from synaptic, then copy the entire cd contents to /media/labview and then run INSTALL by using:
$sudo ./INSTALL

Then the installation went perfect, just some warnings about a deprecated command:
sort: Warning: “+number” syntax is deprecated, please use “-k number”

Finally i ran:
/usr/local/natinst/LabVIEW-8.2/labview

And the program ran, I don’t know if I will have that crashed in the future but the installation was good. I will let you all now.

Here is a screenshot of the program running:

Labview on Ubuntu

Bye

Advertisements

Entry filed under: Uncategorized.

English site freeze

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

Trackback this post  |  Subscribe to the comments via RSS Feed


Recent Posts


%d bloggers like this: